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Email sent using Outlook are not saved to the Sent Items folder

Symptoms


After you send an email using Microsoft Outlook 2007 or later versions, a copy of the email message is not saved to the Sent Items folder.

Cause


The Save copies of messages in the Sent Items folder option in Outlook is disabled.

Resolution


Enable the Save copies of messages in the Sent Items folder option by following the steps below for your version of Outlook.

In Outlook 2010 or later versions:

  1. Click File, and then Options.
  2. In the Outlook Options dialog, click Mail.  
  3. Under the Save messages section, enable the Save copies of messages in the Sent Items folder option.
    The screenshot for step 3
  4. Click OK.



In Outlook 2007:
  1. Click Tools, and then Options.
  2. Under the Preferences tab, click E-mail Options...
  3. Enable the Save copies of messages in Sent Items folder option.
    The screenshot for step 3
  4. Click OK.


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